Portal Performance Impact (Unknown Issue)

Incident Report for IONIX

Resolved

The issue has been resolved, and the portal is now operating at optimal performance. Thank you for your patience.
Posted May 27, 2025 - 14:35 UTC

Identified

Our team has identified the root cause and is working on resolving the portal performance issue. We appreciate your patience.
Posted May 27, 2025 - 14:06 UTC

Investigating

Incident Start Time: [May 27th, 2025 1:36 PM UTC] (Timezone)

We are currently investigating an unknown issue affecting portal performance. Some pages and panels are not presented. Our team is working on resolving it.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 27, 2025 - 13:39 UTC
This incident affected: Platform.